FMGS B54

This forum will be used for announcements, news, etc...
Post Reply
hauptchr
Posts: 19
Joined: Sun Dec 27, 2020 6:21 pm

Re: FMGS B54

Post by hauptchr »

jeehell wrote:
Thu May 13, 2021 6:31 pm
hauptchr wrote:
Thu May 13, 2021 5:06 pm
all autolands with FSX worked fine - i just updated Jeehell to the latest version (54.1.2) and now got the problem
Try the following:

In c:/a320fmgs/fmgs server/perf/CFM/aircraft.ini change the following lines to
useP3Dtiller=no
P3DrudderToTiller=1.0
highSpeedP3DrudderToTiller=1.0
still oscillating around the loc while decellerating after autoland (AP on until stop)

buentead
Posts: 35
Joined: Fri Jun 19, 2020 4:52 pm

Re: FMGS B54

Post by buentead »

bbruechmann wrote:
Fri May 14, 2021 1:42 pm
you will find the install in "\Lockheed Martin\Prepar3D v5\redist\Interface". There you see different Folders which contain the different client installs. At least you should use ESPv1, FSX-SP1 and FSX-SP2-XPACK. Go into each folder and rightclick onto the *.msi file and choose "install", that´s it.
Thanks, Bernd. I tried it, but still without success. I installed P3D v4.5.14 (previous v4.5.13) and tried again. But still no success.

I restored FMGS B54.0.18 and everything was OK again. So I wonder what is wrong on my system ... Any thoughts highly appreciated. Thanks.

bbruechmann
Posts: 144
Joined: Tue Jun 16, 2020 8:33 am
Location: Germany - Rostock

Re: FMGS B54

Post by bbruechmann »

bbruechmann wrote:
Fri May 14, 2021 12:26 am
I have also the issue that the TOC and TOD arrow isn´t shown on the ND, while both pseudo WP are listed on the FPLN page. It seems it´s "only" an issue of them not being drawn on the ND graphic.
Hello JL, i´am sure you have already enough things to do, but would you mind to look into this little issue. You know especially the TOD point on the ND is very significant while managing the Aircraft with the correct Airbus procedures. And it worked pretty good in the former release.

On my last leg today from EDDM to LFPG i noticed that the blue arrow, which shows when the dialed altitude will be reached, was shown while i was in selected mode, (HDG and OP DEC) but it instantly disappeared when i switched to managed mode. May that helps?!?

P.S. Oh, by the way i forgot to mention that also the ETP isn´t shown on the ND route anymore, aswell.
Bernd

P3D V5.2 - PC spec: Intel i9-9900 overclocked 5 GHz, 32 GB RAM, GPU Nvidia RTX2080, M2 SSD, Skalarki HomeCockpit JH FMGS on a dedicated Server, PF3 for ATC, MCE, GSX, EFB, AS+ASCA

buentead
Posts: 35
Joined: Fri Jun 19, 2020 4:52 pm

Re: FMGS B54

Post by buentead »

buentead wrote:
Fri May 14, 2021 12:43 pm
[...]
- Simpatcher module is active reporting 'Simpatcher B53.2'
- and the message 'Air file OK' also appears.
Nevertheless, the aircraft doesn't lift-off. Any other thoughts?
I uninstalled A320FMGS and re-installed A320FMGS B54.1.2 from scratch. Now, the airplane takes off as expected. I investigated the difference between the "updated version" and the "clean install version". The difference is in the 'SimPatch' directory (see comparison below):
Screenshot 2021-05-17 101319.jpg
On the left side is the SimPatch directory from the updated version. And on the right side from the clean install. One can see, that the directory wasn't updated correctly. This is also the reason, why Simpatcher reported version B53.2 instead of B54.1 (which is the case now).

So the 'take-off' problem is solved - thanks to Bernd's hint regarding SimConnect.
You do not have the required permissions to view the files attached to this post.

D-AJMF
Posts: 23
Joined: Sun Oct 04, 2020 11:13 pm

Re: FMGS B54

Post by D-AJMF »

Hello,

not sure if it was already reported. I have problems with the Vertical flight path calculations. It always gives me too steep path and calculates the profile below contraints, If it would calculate the constraint ALT it would not be too steep. Especially with the EGLL LOGAN2H arrival and the FAF EDDM 26R.

kind regards

mangione
Posts: 1
Joined: Sun Aug 02, 2020 8:45 pm

Re: FMGS B54

Post by mangione »

Hi everyone, I have experienced the aircraft not lifting off and after a reinstall of fmgs everything is ok but I must copy the simconnect folder manually from a backup because the installer doesn't create the simconnect folder, now I have the b52.3 simpatcher, I tried to complety erase the A320FMGS folder and make a new install but no simconnect updated folder, any ideas how to resolve?

Post Reply